Email + OTP Sign-In Failures in the Maverics Console

Incident Report for Strata Identity

Resolved

Our Engineering team has resolved the issue affecting email + OTP sign-in to the Maverics Console. Between approximately 04:57 UTC and 06:34 UTC, users across all regions may have been unable to sign in using email + OTP. All sign-in methods, including email + OTP, are now fully operational. If you continue to experience sign-in issues, please contact our support team. We apologize for any inconvenience.
Posted Feb 19, 2026 - 06:35 UTC

Investigating

Our Engineering team is investigating an issue impacting the Maverics Console across all regions. Users may be unable to sign in using email + OTP. All other sign-in methods, including SSO and HYPR, are unaffected. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 19, 2026 - 04:57 UTC
This incident affected: North America - United States (Maverics Console) and Europe - United Kingdom (Maverics Console).