Errors in the Maverics Console

Incident Report for Strata Identity

Resolved

Our Engineering team has resolved the issue affecting the Maverics Console. Between approximately 00:33 UTC and 01:19 UTC, customers in the North America - United States and Europe - United Kingdom regions may have experienced errors when accessing the Console. All services should now be functioning normally. If you continue to experience problems, please contact our support team. We apologize for any inconvenience.
Posted Feb 03, 2026 - 01:19 UTC

Monitoring

Our Engineering team has implemented a fix for the errors affecting the Maverics Console and is currently monitoring the situation. Users should begin to see normal functionality restored. We will continue to monitor to ensure all services are stable and will post an update once the issue is fully resolved.
Posted Feb 03, 2026 - 01:02 UTC

Identified

Our Engineering team has identified the cause of the errors impacting the Maverics Console and is actively working on deploying a fix. Users may continue to experience intermittent errors during this time. We will post further updates as soon as the fix is deployed.
Posted Feb 03, 2026 - 00:55 UTC

Investigating

Our Engineering team is investigating an issue impacting the Maverics Console in the North America - United States and Europe - United Kingdom regions. Users may experience errors when accessing the Console. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 03, 2026 - 00:33 UTC
This incident affected: North America - United States (Maverics Console) and Europe - United Kingdom (Maverics Console).